•  
Compartilhe:
  • Enviar por e-mail
  • Orkut
  • Facebook
  • Twitter
  • Avalie:
07/07/2009 11:24

Vírus que impede a execução de arquivos .exe [WIN XP] - Ajuda

  • Novo tópico
Páginas:  1  | primeira | anterior | próxima | última

pimba

Mensagens: 238
Cadastro: 23/04/2009

Nível 0

Bom dia galere!!!

Estou postando o PC do trampo, se possivel, estou precisando de ajuda!!!!


No PC lá de casa, peguei um vírus (acredito que seja) que impede que eu abra qualquer arquivo .exe , como jogos, programas, restauração do windows... e até o anti-virus não abre.... quando mando abrir qq um, aparece a janela do "abri com"

Apenas consigo conectar e abrir o Intenet Explorer...

Uso o WinXp com SP 3 e meu anti-virus é o Avira. (que estava fazendo um bom trabalho ateh então).

Alguem sabe de algo ou como resolver sem ter que formatar?


desde já obrigado!!!!

MR7

Mensagens: 10452
Cadastro: 19/06/2004

Nível 4

Mensagem publicada em 07/07/2009 12:08
Extrai o arquivo reg desse zip e roda ele, já arrumei um PC de um cliente só com isso...

http://www.dougknox.com/xp/fileassoc/xp_exe_fix.zip

Red_Devil

Mensagens: 16006
Cadastro: 10/04/2005

Nível 5

Mensagem publicada em 07/07/2009 12:18
Faz a dica do MR7, se não funfar format C:

As vezes é melhor formatar do que consertar e ele ficar com sequelas
Assinatura
x2 6000+|M2NE-SLI|8600GT|2GB DDR2 800Mhz Kingston Value + 2GB DDR2 800Mhz PATRIOT VALUE|HD 160GB Samsung|HD 320Gb Samsung|Corsair VX 550W |LG W2353V FullHD

pimba

Mensagens: 238
Cadastro: 23/04/2009

Nível 0

Mensagem publicada em 07/07/2009 13:03
Muito obrigado pelas respostas!!!!


Baixei aqui no trabalho, assim q eu chegar em casa eu testo e posto o resutado aqui para vcs!!!!


Abraços!!!!

pimba

Mensagens: 238
Cadastro: 23/04/2009

Nível 0

Mensagem publicada em 07/07/2009 21:17
fala MR7 e REd_Devil!

Como disse, o resultado!

O arquivo funcionou!...restaurou os .exe do meu sistema!!!!

Tive que restaurar, passar o anti-virus e depois restaurar novamente, pois o anti-virus deletou todos os arquivos infectados!

Mas agora está funcionando normal!!!! o Win xp perdeu uns 3 arquivos que até então não deram problema!!!!

Estou para comprar um HD novo para backup e logo formatarei para nao ter mais erros!!!!

de novo muito obrigado pela ajuda!!!!!! + credibilidade!!!

abraços!!!!



  • Novo tópico
Páginas:  1  | primeira | anterior | próxima | última
Quem está online
0 usuários cadastrados e 1 visitantes.
  •  
Média geral    0.0 (0 votos)

0 votos (0.0%)

Excelente

0 votos (0.0%)

Ótimo

0 votos (0.0%)

Bom

0 votos (0.0%)

Regular

0 votos (0.0%)

Ruim