•  
Compartilhe:
  • Enviar por e-mail
  • Orkut
  • Facebook
  • Twitter
  • Avalie:
01/08/2009 13:04

Portas USB do notebook pararam de reconhecer dispositivos!!

  • Novo tópico
Páginas:  1  | primeira | anterior | próxima | última

Gótico_Emoções

Mensagens: 443
Cadastro: 30/01/2009

Nível 0

Gente, seguinte. Eu estava ontem jogando WoW tranquilo, de repente meu mouse usb parou de funcionar, dei alt-tab e apareceu a msg que o windows não conseguiu instalar o driver e tal. Aí reiniciei o pc e nada, testei outro mouse usb e nada, testei em todas as portas. Fiquei com medo de ser problema na porta, testei um pen drive e reconheceu tranquilo o pen drive em todas as portas.

Então testei ligar meu Smartphone via cabo usb e também não reconheceu, assim como o mouse (Antes funcionava normal). Não sei o que é, já fiz restauração de sistema também e nada.

To usando o Windows 7 build 7600 16384 (ainda não instalei a 16385, mas acho que vou instalá-la pra ver se ajeita)

Meu Notebook é um Sony Vaio VGN-CS220J

Valeu aí galera!

Scentless

Mensagens: 366
Cadastro: 28/03/2009

Nível 0

Mensagem publicada em 01/08/2009 15:53
qual o mouse usb que vc está usando?
aconteceu algo comigo assim no meu desktop com o mouse e teclado wireless da microsoft...
em nenhuma entrada USB ele era reconhecido, mas meu pen drive e hd externo eram...
o que me intriga é o fato de não ser só com o mouse...
tente fazer atualização do windows, da bios etc...ve no que dá...

ps: o seu vaio já veio com o Windows 7? Esta em inglês? Realmente é mais leve que o Vista e em alguns momentos até melhor que o XP?

Gótico_Emoções

Mensagens: 443
Cadastro: 30/01/2009

Nível 0

Mensagem publicada em 01/08/2009 19:16
Cara, lol, é o Basic Optical Mouse da Microsoft. Coincidencia hein? O outro que testei também era da Microsoft, o Notebook Optical Mouse 3000. Será que é problema nos mouses da microsoft? Baixei o driver que tem no site da m$, o driver lá pra windows 7 e nada. E agora?? Não sei o que fazer velho... Vou tentar depois atualizar o windows.



Não, meu note veio com o Vista Home Premium 64 bits. Ah, faltou esse detalhe, to usando o Win 7 64 bits. Sim, ele é muito melhor que o vista e também que o xp, rapidíssimo, intuitivo. Só tem problema com drivers, por exemplo os drivers da sony ficam dando problema nele, não instalei os programinhas como Vaio Control Center e tals.

Gótico_Emoções

Mensagens: 443
Cadastro: 30/01/2009

Nível 0

Mensagem publicada em 01/08/2009 19:32
Testei agora um hub de portas usb e reconheceu, testei outro pen drive e reconheceu e também testei um hd externo e também reconheceu. Só não reconhece essas merdas de mouses! Testei o mouse no outro note e pegou normal...Aiaiaiaiaiaai, que loucura isso

Scentless

Mensagens: 366
Cadastro: 28/03/2009

Nível 0

Mensagem publicada em 01/08/2009 22:53
provavelmente é alguma incompatibilidade.

não me pergunte como, pois eu sei que antes funcionava normalmente, mas aconteceu aki tbm, como te falei. em um pc o mouse e teclado sem fio da microsoft não pegam de jeito nenhum no meu outro computador. qualquer outra coisa que eu ligue em qualquer usb pega, menos o mouse e teclado...

o receptor até recebe a energia, pq se eu aperto o botão para mudar a frequência ele acende as luzes e tal, mas não reconhece o mouse nem o teclado...

tbm baixei os drivers pelo site da microsoft e nada.

eu sei que esses periféricos tem uns 2 anos de garantia....dá uma ligada la e pede assistência ou troca...

falou!

Gótico_Emoções

Mensagens: 443
Cadastro: 30/01/2009

Nível 0

Mensagem publicada em 02/08/2009 01:58
Scentless
provavelmente é alguma incompatibilidade.

não me pergunte como, pois eu sei que antes funcionava normalmente, mas aconteceu aki tbm, como te falei. em um pc o mouse e teclado sem fio da microsoft não pegam de jeito nenhum no meu outro computador. qualquer outra coisa que eu ligue em qualquer usb pega, menos o mouse e teclado...

o receptor até recebe a energia, pq se eu aperto o botão para mudar a frequência ele acende as luzes e tal, mas não reconhece o mouse nem o teclado...

tbm baixei os drivers pelo site da microsoft e nada.

eu sei que esses periféricos tem uns 2 anos de garantia....dá uma ligada la e pede assistência ou troca...

falou!
Putz bixo. O pior é que eu já tenho bem mais de 2 anos com esse mouse. Cara, nao sei o que fazer, preciso de um mouse urgente!

Scentless

Mensagens: 366
Cadastro: 28/03/2009

Nível 0

Mensagem publicada em 02/08/2009 02:09
vixi...ai o jeito e comprar outro mesmo...

compra um mouse wireless e ja era...eu paguei 19 conto no meu da BenQ.
no www.maniavirtual.com.br

mas da uma procura que tem outros modelos hj que devem ser melhores...

falou!

ricardo.vix

Mensagens: 15680
Cadastro: 16/09/2006

Nível 3

Mensagem publicada em 02/08/2009 02:42
Ja tentou DESLIGAR o computador e LIGAR novamente? Sem estar com o mouse conectado...
Assinatura
i5 4670k@4.5Ghz w/ TT Water2.0 Extreme × GA-Z87X-UD4H × Trident X 16GB 2400Mhz × GTX 780Ti Class. × Samsung 830 × Seagate 3TB × TX850 × Ducky Shine2 × Logitech G602 × Sennheiser HD598 × Cosmos II × Yamaha RX-A2020 + Kef Q300 + Q200C + CI160CS × Dell U2713HM

IMPORTAÇÃO DOS EUA (NEWEGG, AMAZON, EBAY, ETC):
http://forum.tecnologia.uol.com.br/_t_1302654


Referências:
http://forum.tecnologia.uol.com.br/_t_604085

Gótico_Emoções

Mensagens: 443
Cadastro: 30/01/2009

Nível 0

Mensagem publicada em 02/08/2009 03:27
ricardo.vix
Ja tentou DESLIGAR o computador e LIGAR novamente? Sem estar com o mouse conectado...
Mil vezes. Fiz a segunda restauração do sistema agorinha, peguei com um amigo meu outro mouse igual ao meu pra testar e persiste o erro. Na verdade agora tô achando que tem algum problema na porta usb, porque olha o que aparece aqui:



"Device Unplugged". As luzes do mouse não acendem aqui. aiai, to desesperado!!

Gótico_Emoções

Mensagens: 443
Cadastro: 30/01/2009

Nível 0

Mensagem publicada em 02/08/2009 03:45

Scentless

Mensagens: 366
Cadastro: 28/03/2009

Nível 0

Mensagem publicada em 02/08/2009 12:38
o seu modelo de mouse tem aquele receptor do sinal wireless num tem?
quando vc aperta o botão para mudar a frequência ele acende as luzes?

se ascender é pq a usb está pegando, mas o windows não está reconhecendo...

vc já tentou apertar o botão em baixo do mouse "connect" para ver se da certo?

Gótico_Emoções

Mensagens: 443
Cadastro: 30/01/2009

Nível 0

Mensagem publicada em 02/08/2009 17:56
Scentless
o seu modelo de mouse tem aquele receptor do sinal wireless num tem?
quando vc aperta o botão para mudar a frequência ele acende as luzes?

se ascender é pq a usb está pegando, mas o windows não está reconhecendo...

vc já tentou apertar o botão em baixo do mouse "connect" para ver se da certo?
Meu mouse não é usb cara.

The_General

Mensagens: 27866
Cadastro: 19/10/2004

Nível 6

Mensagem publicada em 02/08/2009 18:20
Gótico_Emoções
Scentless
o seu modelo de mouse tem aquele receptor do sinal wireless num tem?
quando vc aperta o botão para mudar a frequência ele acende as luzes?

se ascender é pq a usb está pegando, mas o windows não está reconhecendo...

vc já tentou apertar o botão em baixo do mouse "connect" para ver se da certo?
Meu mouse não é usb cara.

Você já tentou colocar algum CD que tem liveboot pra saber se as portas estão com problema físico? Tenta ubuntu, ou o CD do Windows Vista e Windows Seven, ambos tem suporte a mouse USB na instalação.
Assinatura
Meu PC
Meu Notebook
  • Novo tópico
Páginas:  1  | primeira | anterior | próxima | última
Quem está online
0 usuários cadastrados e 1 visitantes.
  •  
Média geral    0.0 (0 votos)

0 votos (0.0%)

Excelente

0 votos (0.0%)

Ótimo

0 votos (0.0%)

Bom

0 votos (0.0%)

Regular

0 votos (0.0%)

Ruim